[yadifa-users] Libs of yadifa 2.1 and 2.2 are not compatible but no version change

Markus Kolb markus.kolb+yadifa at tower-net.de
Mon Dec 4 10:46:58 CET 2017


Hi,

it seems that the libraries of yadifa 2.1 versions and 2.2 versions are 
not compatible.

I get a mismatched fingerprint error.

But the library versions didn't change and so the shared objectnames are 
identical.

Makes a problem to install both versions in parallel.
And also breaks development compatibility.

Best regards
Markus


More information about the yadifa-users mailing list