[yadifa-users] Can't get slave to work

Gery Van Emelen gery at vanemelen.net
Fri Feb 22 14:20:05 CET 2013


Dear Sir,

Errors related to YADIFA can best be posted to mailto:bugreport at yadifa.eu.

When you report a bug the best thing to do is to provide with some additional information:
	- version of YADIFA
	- config file
	- part of the log file
	- zone file if possible or at least the APEX of the zone file.
	
If you are using YADIFA as a slave name server:

	- the raw image and the journal of the related domain name.
	  So both AXFR and IX files. Be aware that by providing us these files you will effectively give us the zone  file and its most recent changes.



Yours Sincerely,



Gery Van Emelen


-- 

Gery Van Emelen
Senior System Developer

On 21 Feb 2013, at 16:53, Erik <erik at erik.eu> wrote:

> Hi list,
> 
> I'm setting up two yadifa nameservers at freebsd 9.1.
> The master server works as expected I manage a zone which I can update
> through nsupdate.
> However when I try to set up a slave, the slave reports the following;
> 
> 2013-02-21 16:30:32.519724 | server   | E | slave: query error for
> domain erik.eu. from master at 192.168.0.43:53: DNS_ERROR_BASE
> 
> 2013-02-21 16:30:32.519763 | server   | E | slave: AXFR: transfer of
> erik.eu. failed: DNS_ERROR_BASE
> 
> 2013-02-21 16:30:32.519811 | server   | E | slave: unable to load the
> axfr (retry set in 600 seconds)
> 
> 
> The zone-data is transferred the master reports succes and there is a
> 'tmp' zone file in the xfr directory. 
> I don't understand what DNS_ERROR_BASE means or what I should fix.
> 
> What could I try?
> 
> Best regards,
> -Erik.
> 
> _______________________________________________
> yadifa-users mailing list
> yadifa-users at mailinglists.yadifa.eu
> http://www.yadifa.eu/mailman/listinfo/yadifa-users



More information about the yadifa-users mailing list